<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>

<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	
	<title>Extreme Sports You Must Try at Least Once | Sports &amp; Leisure</title><style id="rocket-critical-css">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C%7CRoboto%3A400%2C%7CRoboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%20Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRaleway%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRubik%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C%7CRoboto%3A400%2C%7CRoboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%20Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRaleway%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRubik%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="preload" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C%7CRoboto%3A400%2C%7CRoboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%20Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRaleway%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRubik%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /></noscript>
	<meta name="description" content="Extreme sports can be dangerous and result in serious injury for those who aren&#039;t careful, but they can provide a thrill. Learn what can give you a rush." />
	<link rel="canonical" href="https://www.offtherecordsports.com/get-your-adrenaline-pumping/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Extreme Sports You Must Try at Least Once | Sports &amp; Leisure" />
	<meta property="og:description" content="Extreme sports can be dangerous and result in serious injury for those who aren&#039;t careful, but they can provide a thrill. Learn what can give you a rush." />
	<meta property="og:url" content="https://www.offtherecordsports.com/get-your-adrenaline-pumping/" />
	<meta property="og:site_name" content="Sports &amp; Leisure" />
	<meta property="article:published_time" content="2022-01-03T09:08:49+00:00" />
	<meta property="article:modified_time" content="2022-01-03T09:19:35+00:00" />
	<meta property="og:image" content="https://www.offtherecordsports.com/wp-content/uploads/2022/01/images3117-61d2bd196b937.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="680" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Barry Staals" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.offtherecordsports.com/#website","url":"https://www.offtherecordsports.com/","name":"Sports &amp; Leisure","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.offtherecordsports.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.offtherecordsports.com/get-your-adrenaline-pumping/#primaryimage","inLanguage":"en-US","url":"https://www.offtherecordsports.com/wp-content/uploads/2022/01/images3117-61d2bd196b937.jpg","contentUrl":"https://www.offtherecordsports.com/wp-content/uploads/2022/01/images3117-61d2bd196b937.jpg","width":1024,"height":680,"caption":"rowing in the rapids"},{"@type":"WebPage","@id":"https://www.offtherecordsports.com/get-your-adrenaline-pumping/#webpage","url":"https://www.offtherecordsports.com/get-your-adrenaline-pumping/","name":"Extreme Sports You Must Try at Least Once | Sports &amp; Leisure","isPartOf":{"@id":"https://www.offtherecordsports.com/#website"},"primaryImageOfPage":{"@id":"https://www.offtherecordsports.com/get-your-adrenaline-pumping/#primaryimage"},"datePublished":"2022-01-03T09:08:49+00:00","dateModified":"2022-01-03T09:19:35+00:00","author":{"@id":"https://www.offtherecordsports.com/#/schema/person/aa721cb0dc1f43e6e35add9834d04287"},"description":"Extreme sports can be dangerous and result in serious injury for those who aren't careful, but they can provide a thrill. Learn what can give you a rush.","breadcrumb":{"@id":"https://www.offtherecordsports.com/get-your-adrenaline-pumping/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.offtherecordsports.com/get-your-adrenaline-pumping/"]}]},{"@type":"BreadcrumbList","@id":"https://www.offtherecordsports.com/get-your-adrenaline-pumping/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.offtherecordsports.com/"},{"@type":"ListItem","position":2,"name":"Get Your Adrenaline Pumping with Exciting Activities"}]},{"@type":"Person","@id":"https://www.offtherecordsports.com/#/schema/person/aa721cb0dc1f43e6e35add9834d04287","name":"Barry Staals","image":{"@type":"ImageObject","@id":"https://www.offtherecordsports.com/#personlogo","inLanguage":"en-US","url":"https://www.offtherecordsports.com/wp-content/uploads/2021/09/Barry-Staals-96x96.jpg","contentUrl":"https://www.offtherecordsports.com/wp-content/uploads/2021/09/Barry-Staals-96x96.jpg","caption":"Barry Staals"},"description":"Sports analyst and likes to write about draft picks and athletes.","sameAs":["https://www.offtherecordsports.com/"]}]}</script>
	


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Sports &amp; Leisure &raquo; Feed" href="https://www.offtherecordsports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sports &amp; Leisure &raquo; Comments Feed" href="https://www.offtherecordsports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sports &amp; Leisure &raquo; Get Your Adrenaline Pumping with Exciting Activities Comments Feed" href="https://www.offtherecordsports.com/get-your-adrenaline-pumping/feed/" />
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='preload'   href='https://www.offtherecordsports.com/wp-content/themes/astra/assets/css/minified/style.min.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<style id='astra-theme-css-inline-css'>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</style>

<link rel='preload'   href='https://www.offtherecordsports.com/wp-includes/css/dist/block-library/style.min.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://www.offtherecordsports.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=1638267768' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://www.offtherecordsports.com/wp-content/themes/astra/assets/css/minified/compatibility/contact-form-7-main.min.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://www.offtherecordsports.com/wp-content/cache/min/1/wp-content/uploads/astra-addon/astra-addon-61c702a4c78755-88852003.css?ver=1640433409' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<style id='astra-addon-css-inline-css'>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</style>
<link data-minify="1" rel='preload'   href='https://www.offtherecordsports.com/wp-content/cache/min/1/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=1638267768' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://www.offtherecordsports.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://www.offtherecordsports.com/wp-content/plugins/elementor/assets/css/frontend.min.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://www.offtherecordsports.com/wp-content/cache/min/1/wp-content/uploads/elementor/css/post-15014.css?ver=1638267768' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://www.offtherecordsports.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://www.offtherecordsports.com/wp-content/cache/min/1/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=1638267769' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://www.offtherecordsports.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://www.offtherecordsports.com/wp-content/cache/min/1/wp-content/uploads/elementor/css/post-15084.css?ver=1638267769' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://www.offtherecordsports.com/wp-content/cache/min/1/wp-content/uploads/elementor/css/post-15081.css?ver=1638267769' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://www.offtherecordsports.com/wp-content/cache/min/1/wp-content/uploads/elementor/css/post-15102.css?ver=1638271041' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://www.offtherecordsports.com/wp-content/themes/off-the-record-sports/style.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<style id='rocket-lazyload-inline-css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://www.offtherecordsports.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>

<link rel='preload'   href='https://www.offtherecordsports.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://www.offtherecordsports.com/wp-content/cache/min/1/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=1638267769' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />

<script type="rocketlazyloadscript" src='https://www.offtherecordsports.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type="rocketlazyloadscript" src='https://www.offtherecordsports.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" src='https://www.offtherecordsports.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js' id='font-awesome-4-shim-js' defer></script>
<link rel="https://api.w.org/" href="https://www.offtherecordsports.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.offtherecordsports.com/wp-json/wp/v2/posts/15281" /><link rel='shortlink' href='https://www.offtherecordsports.com/?p=15281' />
<link rel="alternate" type="application/json+oembed" href="https://www.offtherecordsports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.offtherecordsports.com%2Fget-your-adrenaline-pumping%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.offtherecordsports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.offtherecordsports.com%2Fget-your-adrenaline-pumping%2F&#038;format=xml" />
<link rel="pingback" href="https://www.offtherecordsports.com/xmlrpc.php">
<link rel="icon" href="https://www.offtherecordsports.com/wp-content/uploads/2018/11/cropped-Off-The-Sports-favicon-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.offtherecordsports.com/wp-content/uploads/2018/11/cropped-Off-The-Sports-favicon-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.offtherecordsports.com/wp-content/uploads/2018/11/cropped-Off-The-Sports-favicon-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.offtherecordsports.com/wp-content/uploads/2018/11/cropped-Off-The-Sports-favicon-1-270x270.jpg" />
		<style id="wp-custom-css">
			.ast-shrink-custom-header section#sticky-nav {
    background-color: #f4f4f4;
}
.footer-cat ul {
    list-style: none;
    margin: 0;
}
.footer-cat h5 {
    display: none;
}
div#top-navcat li {
    list-style: none;
    display: inline-block;
    padding: 0 10px;
}
div#top-navcat h5 {
    display: none;
}
div#top-navcat ul {
    margin: 10px 0;
    text-align: center;
}
	
.ast-right-sidebar #primary {
    padding-right: 0px; 
}
@media (min-width: 769px){
.ast-right-sidebar #secondary {
	border:0 !important;
	}
	.ast-right-sidebar #primary {
    	border:0 !important;
}
	}
div#about-author .elementor-main-swiper.swiper-container {
    margin: 20px;
    padding: 0;
}
div#footer-recentp h5 {
    display: none;
}
div#footer-recentp ul {
     list-style:none;	
			padding:0;
	margin:0;
}
figure.gallery-item {
    padding: 0;
}
.elementor-widget.elementor-widget-search-form {
    width: 300px;
    float: right;
}
div#search-nav .elementor-search-form__container {
    width: 240px;
    float: right;
}


#home-blogs .elementor-post__thumbnail{
	padding:0;
	height: 450px;
}

.contact-form textarea{
	height:100px;
	resize:none;
}

.contact-form .wpcf7-response-output{
	margin:20px 0px!important;
}		</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-15281 single-format-standard wp-custom-logo ast-desktop ast-page-builder-template ast-no-sidebar astra-3.7.6 ast-header-custom-item-inside group-blog ast-blog-single-style-1 ast-single-post ast-inherit-site-logo-transparent ast-above-mobile-menu-align-stack ast-default-menu-enable ast-default-above-menu-enable ast-default-below-menu-enable ast-full-width-layout ast-inherit-site-logo-sticky elementor-page-15102 ast-normal-title-enabled elementor-default elementor-kit-15014 astra-addon-3.6.5">

<a
	class="skip-link screen-reader-text"
	href="#content"
	role="link"
	title="Skip to content">
		Skip to content</a>

<div
class="hfeed site" id="page">
			<div data-elementor-type="header" data-elementor-id="15084" class="elementor elementor-15084 elementor-location-header" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-3398c5c elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="3398c5c" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-ee50b6b" data-id="ee50b6b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-635340c elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="635340c" data-element_type="widget" data-widget_type="theme-site-logo.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://www.offtherecordsports.com">
							<img width="530" height="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20530%20160'%3E%3C/svg%3E" class="attachment-full size-full" alt="offtherecordsports logo" data-lazy-srcset="https://www.offtherecordsports.com/wp-content/uploads/2021/09/offtherecordsports-logo.webp 1x, https://www.offtherecordsports.com/wp-content/uploads/2021/09/offtherecordsports-retina-logo.webp 2x" data-lazy-sizes="(max-width: 530px) 100vw, 530px" data-lazy-src="https://www.offtherecordsports.com/wp-content/uploads/2021/09/offtherecordsports-logo-250x75.webp" /><noscript><img width="530" height="160" src="https://www.offtherecordsports.com/wp-content/uploads/2021/09/offtherecordsports-logo-250x75.webp" class="attachment-full size-full" alt="offtherecordsports logo" srcset="https://www.offtherecordsports.com/wp-content/uploads/2021/09/offtherecordsports-logo.webp 1x, https://www.offtherecordsports.com/wp-content/uploads/2021/09/offtherecordsports-retina-logo.webp 2x" sizes="(max-width: 530px) 100vw, 530px" /></noscript>								</a>
														</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-0ff35f5 elementor-nav-menu__align-center elementor-nav-menu--stretch elementor-nav-menu--dropdown-mobile elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="0ff35f5" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade">
				<ul id="menu-1-0ff35f5" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14831"><a href="https://www.offtherecordsports.com/category/basketball-sports/" class="elementor-item menu-link">Basketball Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14832"><a href="https://www.offtherecordsports.com/category/entertainment/" class="elementor-item menu-link">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14833"><a href="https://www.offtherecordsports.com/category/rock-climbing-sports/" class="elementor-item menu-link">Rock Climbing Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14834"><a href="https://www.offtherecordsports.com/category/world-news-about-sports/" class="elementor-item menu-link">World News About Sports</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true">
				<ul id="menu-2-0ff35f5" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14831"><a href="https://www.offtherecordsports.com/category/basketball-sports/" class="elementor-item menu-link" tabindex="-1">Basketball Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14832"><a href="https://www.offtherecordsports.com/category/entertainment/" class="elementor-item menu-link" tabindex="-1">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14833"><a href="https://www.offtherecordsports.com/category/rock-climbing-sports/" class="elementor-item menu-link" tabindex="-1">Rock Climbing Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14834"><a href="https://www.offtherecordsports.com/category/world-news-about-sports/" class="elementor-item menu-link" tabindex="-1">World News About Sports</a></li>
</ul>			</nav>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-558323a elementor-hidden-desktop elementor-hidden-tablet elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="558323a" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-2137204" data-id="2137204" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="elementor-section elementor-inner-section elementor-element elementor-element-9f959fd elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="9f959fd" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-d27812d" data-id="d27812d" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-ed9e19d elementor-nav-menu__align-center elementor-nav-menu--stretch elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="ed9e19d" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade">
				<ul id="menu-1-ed9e19d" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14831"><a href="https://www.offtherecordsports.com/category/basketball-sports/" class="elementor-item menu-link">Basketball Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14832"><a href="https://www.offtherecordsports.com/category/entertainment/" class="elementor-item menu-link">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14833"><a href="https://www.offtherecordsports.com/category/rock-climbing-sports/" class="elementor-item menu-link">Rock Climbing Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14834"><a href="https://www.offtherecordsports.com/category/world-news-about-sports/" class="elementor-item menu-link">World News About Sports</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true">
				<ul id="menu-2-ed9e19d" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14831"><a href="https://www.offtherecordsports.com/category/basketball-sports/" class="elementor-item menu-link" tabindex="-1">Basketball Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14832"><a href="https://www.offtherecordsports.com/category/entertainment/" class="elementor-item menu-link" tabindex="-1">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14833"><a href="https://www.offtherecordsports.com/category/rock-climbing-sports/" class="elementor-item menu-link" tabindex="-1">Rock Climbing Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14834"><a href="https://www.offtherecordsports.com/category/world-news-about-sports/" class="elementor-item menu-link" tabindex="-1">World News About Sports</a></li>
</ul>			</nav>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-1ceb4ea" data-id="1ceb4ea" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-b21048f elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="b21048f" data-element_type="widget" data-widget_type="theme-site-logo.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://www.offtherecordsports.com">
							<img width="530" height="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20530%20160'%3E%3C/svg%3E" class="attachment-full size-full" alt="offtherecordsports logo" data-lazy-srcset="https://www.offtherecordsports.com/wp-content/uploads/2021/09/offtherecordsports-logo.webp 1x, https://www.offtherecordsports.com/wp-content/uploads/2021/09/offtherecordsports-retina-logo.webp 2x" data-lazy-sizes="(max-width: 530px) 100vw, 530px" data-lazy-src="https://www.offtherecordsports.com/wp-content/uploads/2021/09/offtherecordsports-logo-250x75.webp" /><noscript><img width="530" height="160" src="https://www.offtherecordsports.com/wp-content/uploads/2021/09/offtherecordsports-logo-250x75.webp" class="attachment-full size-full" alt="offtherecordsports logo" srcset="https://www.offtherecordsports.com/wp-content/uploads/2021/09/offtherecordsports-logo.webp 1x, https://www.offtherecordsports.com/wp-content/uploads/2021/09/offtherecordsports-retina-logo.webp 2x" sizes="(max-width: 530px) 100vw, 530px" /></noscript>								</a>
														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
			<div id="content" class="site-content">
		<div class="ast-container">
		

	<div id="primary" class="content-area primary">

		
					<main id="main" class="site-main">
						<div data-elementor-type="single-post" data-elementor-id="15102" class="elementor elementor-15102 elementor-location-single post-15281 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment ast-article-single" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-1f13388 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1f13388" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-3b24c83" data-id="3b24c83" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-a4c9f56 elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="a4c9f56" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
												<img width="1024" height="680" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20680'%3E%3C/svg%3E" class="attachment-large size-large" alt="rowing in the rapids" data-lazy-srcset="https://www.offtherecordsports.com/wp-content/uploads/2022/01/images3117-61d2bd196b937.jpg 1024w, https://www.offtherecordsports.com/wp-content/uploads/2022/01/images3117-61d2bd196b937-300x199.jpg 300w, https://www.offtherecordsports.com/wp-content/uploads/2022/01/images3117-61d2bd196b937-768x510.jpg 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.offtherecordsports.com/wp-content/uploads/2022/01/images3117-61d2bd196b937.jpg" /><noscript><img width="1024" height="680" src="https://www.offtherecordsports.com/wp-content/uploads/2022/01/images3117-61d2bd196b937.jpg" class="attachment-large size-large" alt="rowing in the rapids" srcset="https://www.offtherecordsports.com/wp-content/uploads/2022/01/images3117-61d2bd196b937.jpg 1024w, https://www.offtherecordsports.com/wp-content/uploads/2022/01/images3117-61d2bd196b937-300x199.jpg 300w, https://www.offtherecordsports.com/wp-content/uploads/2022/01/images3117-61d2bd196b937-768x510.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript>														</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-78212be elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="78212be" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">Get Your Adrenaline Pumping with Exciting Activities</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-9194663 elementor-widget elementor-widget-post-info" data-id="9194663" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
								<li class="elementor-icon-list-item elementor-repeater-item-32ef078 elementor-inline-item" itemprop="author">
										<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="far fa-user-circle"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
										Barry Staals					</span>
								</li>
				<li class="elementor-icon-list-item elementor-repeater-item-16fd456 elementor-inline-item" itemprop="datePublished">
													<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										January 3, 2022					</span>
								</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-62ab5d8 elementor-widget elementor-widget-theme-post-content" data-id="62ab5d8" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			<p>The idea of extreme sports may seem a little absurd to some people, but they are very common. The most common types of extreme sports include rock climbing, snowboarding, surfing, and skateboarding. All of these activities have the potential to be dangerous without proper training and equipment. But for those willing to take on this risk to get that thrill, there is no better experience than an adrenaline-fueled activity like them.</p>
<p>If you&#8217;re looking for something new or want a rush from your day-to-day life, then give one of these six extreme sports a chance. You won&#8217;t regret it.</p>
<h2>Surfing</h2>
<p>Surfing has extremely high risks since you&#8217;re fighting the force of nature. But it is also an incredibly rewarding experience. If you can fight through all of that, then definitely try surfing at least once in your life.</p>
<p>The best advice is to take a lot of lessons. The more you learn about <a href="https://www.exploratorium.edu/theworld/surfing/physics/index.html" target="_blank" rel="noopener noreferrer nofollow">how the waves work</a>, the better your experience will be when you&#8217;re in the water. Also, take a lesson from someone who&#8217;s been surfing for a long time and use them as a mentor. If surfing is something that you want to do without any help, then try these tips:</p>
<ul>
<li>Stand with your feet shoulder-width apart and have one foot slightly behind the other</li>
<li>Shift your weight so that 50% of it is on the trailing leg</li>
<li>Bend your knees a bit</li>
<li>Hold onto a surfboard</li>
<li>Tilt your head out towards the water</li>
<li>Grab an oar or something else to lean on</li>
</ul>
<h2>Base Jumping</h2>
<p>One of the most dangerous forms of extreme sports is base jumping. People jump off tall buildings and other structures using parachutes, but there&#8217;s no guarantee it&#8217;ll open until they hit the ground. This is not for anyone seeking safety or caution—only excitement.</p>
<p>Base jumping is an extreme sport that should only be attempted by those very experienced and know what they&#8217;re doing. There are a lot of risks associated with this activity, so it&#8217;s important to be as safe as possible. Here are a few safety tips to keep in mind:</p>
<ul>
<li>Make sure you have plenty of practice before attempting base jumping from a real structure.</li>
<li>Always have a backup plan in case your parachute doesn&#8217;t open. This means having a second parachute, and an emergency landing spot picked out ahead of time.</li>
<li>Make sure your equipment is in good condition and adequately packed. The last thing you want is for something to go wrong during your jump.</li>
<li>Stay away from large groups of people. If you&#8217;re going to base jump, don&#8217;t do it in a populated area.</li>
</ul>
<h2>Rodeo</h2>
<p>Rodeo is an extreme sport that combines the danger of <a href="https://www.britannica.com/sports/rodeo-sport/Bull-riding" target="_blank" rel="noopener noreferrer nofollow">bull riding</a> with the skill of roping. Riders attempt to stay on a bucking bull for eight seconds, and then they must quickly dismount and catch a running calf with a lasso. This is a difficult task that takes a lot of practice and athleticism.</p>
<p>Rodeo is one of the most dangerous sports in the world, and it can be deadly for those who are not prepared. But for those who are up for the challenge and want to receive <a href="https://acutabovebuckles.com/custom-buckle-design/custom-rodeo-buckles/" target="_blank" rel="noopener noreferrer nofollow">championship rodeo belt buckles</a>, the sport offers an adrenaline rush like no other.</p>
<h2>Kitesurfing</h2>
<p>Kitesurfing is the art of surfing on land. You use a kite to power yourself across the ground, which gives you all the benefits and thrills that come with surfing. It is a lot of fun because it provides the excitement of surfing, but you don&#8217;t have to worry about getting too far out in open water. You can try this out with minimal risk by practicing on land.</p>
<p>And even though it&#8217;s not as risky as other extreme sports, kitesurfing is still just as thrilling—much more so than any other sport that doesn&#8217;t involve being outside. You&#8217;ll get all the adrenaline without sacrificing your safety.</p>
<h2>Mountainboarding</h2>
<p>Mountainboarding is not as popular of a sport as some others on this list, but it still has plenty of fans. Mountainboarding can be done with either skates or some kind of binding that connects to the boots you&#8217;re wearing. Regardless of how you&#8217;re doing it, the goal is to engage in the activity by making sure that your feet are pushing you forward. The benefits and thrills from this activity are undeniable. To get the most out of mountainboarding, ensure that you&#8217;ve mastered the skill before trying it in different types of terrain or anything more complicated than what you&#8217;re used to.</p>
<h2>Rock Climbing</h2>
<p><img width="1024" height="683" class="aligncenter size-large wp-image-15280" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" alt="" data-media-id="27872" data-lazy-srcset="https://www.offtherecordsports.com/wp-content/uploads/2022/01/images2787-61d2bd1e6e17b.jpg 1024w, https://www.offtherecordsports.com/wp-content/uploads/2022/01/images2787-61d2bd1e6e17b-300x200.jpg 300w, https://www.offtherecordsports.com/wp-content/uploads/2022/01/images2787-61d2bd1e6e17b-768x512.jpg 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.offtherecordsports.com/wp-content/uploads/2022/01/images2787-61d2bd1e6e17b.jpg" /><noscript><img width="1024" height="683" class="aligncenter size-large wp-image-15280" src="https://www.offtherecordsports.com/wp-content/uploads/2022/01/images2787-61d2bd1e6e17b.jpg" alt="" data-media-id="27872" srcset="https://www.offtherecordsports.com/wp-content/uploads/2022/01/images2787-61d2bd1e6e17b.jpg 1024w, https://www.offtherecordsports.com/wp-content/uploads/2022/01/images2787-61d2bd1e6e17b-300x200.jpg 300w, https://www.offtherecordsports.com/wp-content/uploads/2022/01/images2787-61d2bd1e6e17b-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></p>
<p>Rock climbing is considered to be a high-contact, high-risk sport. The first thing people need to know before rock climbing is that it can be extremely dangerous. If you&#8217;re unsure whether you should be rock climbing, don&#8217;t take the risk. Find out for yourself so that you know if it&#8217;s the right sport for you.</p>
<p>Rock climbers are faced with many dangers, including the danger of falls due to poor routes or equipment, injuries from using one&#8217;s own body weight as a form of resistance against gravity, and hazards such as sharp objects on preferred wall surfaces. Rock climbers should always follow these safety precautions:</p>
<ul>
<li>Know the level of your route beforehand and climb accordingly.</li>
<li>Put on all your protective gear before bringing up your client.</li>
<li>Always tie in before leading a route to reduce the risk of injury due to falls.</li>
<li>Maintain proper communication with your client, belayer, and other nearby climbers during the climb.</li>
</ul>
<p>If you&#8217;re looking for a thrill, one of these extreme sports might be the perfect fit. From kitesurfing to rock climbing, there are plenty of options that will give you an adrenaline rush like no other—with minimal risk. And if all this sounds intimidating or dangerous and you are not sure whether it&#8217;s safe to do any of them, ask yourself, &#8220;Do I want to feel alive?&#8221; If so, take up one (or more) of these intense pursuits.</p>
		</div>
				</div>
				<div class="elementor-element elementor-element-b6fb3b9 elementor-widget elementor-widget-post-navigation" data-id="b6fb3b9" data-element_type="widget" data-widget_type="post-navigation.default">
				<div class="elementor-widget-container">
					<div class="elementor-post-navigation">
			<div class="elementor-post-navigation__prev elementor-post-navigation__link">
				<a href="https://www.offtherecordsports.com/activities-for-whole-family-to-enjoy-in-michigans-snowy-season/" rel="prev"><span class="post-navigation__arrow-wrapper post-navigation__arrow-prev"><i class="fa fa-angle-left" aria-hidden="true"></i><span class="elementor-screen-only">Prev</span></span><span class="elementor-post-navigation__link__prev"><span class="post-navigation__prev--label">Previous</span></span></a>			</div>
						<div class="elementor-post-navigation__next elementor-post-navigation__link">
							</div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-e602f8b elementor-share-buttons--view-icon elementor-share-buttons--shape-rounded elementor-share-buttons-mobile--align-left elementor-share-buttons--align-center elementor-share-buttons--skin-gradient elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="e602f8b" data-element_type="widget" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
								<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_facebook">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-facebook" aria-hidden="true"></i>								<span
									class="elementor-screen-only">Share on facebook</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_twitter">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-twitter" aria-hidden="true"></i>								<span
									class="elementor-screen-only">Share on twitter</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_linkedin">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-linkedin" aria-hidden="true"></i>								<span
									class="elementor-screen-only">Share on linkedin</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_email">
															<span class="elementor-share-btn__icon">
								<i class="fas fa-envelope" aria-hidden="true"></i>								<span
									class="elementor-screen-only">Share on email</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_pinterest">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-pinterest" aria-hidden="true"></i>								<span
									class="elementor-screen-only">Share on pinterest</span>
							</span>
																				</div>
					</div>
						</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-382414d" data-id="382414d" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-356671f elementor-search-form--skin-minimal elementor-widget elementor-widget-search-form" data-id="356671f" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;minimal&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://www.offtherecordsports.com" method="get">
									<div class="elementor-search-form__container">
									<div class="elementor-search-form__icon">
						<i aria-hidden="true" class="fas fa-search"></i>						<span class="elementor-screen-only">Search</span>
					</div>
								<input placeholder="Search" class="elementor-search-form__input" type="search" name="s" title="Search" value="">
															</div>
		</form>
				</div>
				</div>
				<div class="elementor-element elementor-element-a3443b5 elementor-widget elementor-widget-heading" data-id="a3443b5" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Latest Posts</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-8b71a63 elementor-grid-1 elementor-grid-tablet-1 elementor-posts--thumbnail-left elementor-hidden-mobile elementor-hidden-tablet elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="8b71a63" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:10,&quot;sizes&quot;:[]},&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-15281 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
				<a class="elementor-post__thumbnail__link" href="https://www.offtherecordsports.com/get-your-adrenaline-pumping/" >
			<div class="elementor-post__thumbnail"><img width="300" height="199" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20199'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="rowing in the rapids" data-lazy-src="https://www.offtherecordsports.com/wp-content/uploads/2022/01/images3117-61d2bd196b937-300x199.jpg" /><noscript><img width="300" height="199" src="https://www.offtherecordsports.com/wp-content/uploads/2022/01/images3117-61d2bd196b937-300x199.jpg" class="attachment-medium size-medium" alt="rowing in the rapids" /></noscript></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.offtherecordsports.com/get-your-adrenaline-pumping/" >
				Get Your Adrenaline Pumping with Exciting Activities			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			January 3, 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-15273 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news-about-sports">
				<a class="elementor-post__thumbnail__link" href="https://www.offtherecordsports.com/activities-for-whole-family-to-enjoy-in-michigans-snowy-season/" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="snow and skiis" data-lazy-src="https://www.offtherecordsports.com/wp-content/uploads/2021/12/images1026-61b905960d102-300x200.jpg" /><noscript><img width="300" height="200" src="https://www.offtherecordsports.com/wp-content/uploads/2021/12/images1026-61b905960d102-300x200.jpg" class="attachment-medium size-medium" alt="snow and skiis" /></noscript></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.offtherecordsports.com/activities-for-whole-family-to-enjoy-in-michigans-snowy-season/" >
				Activities for the Whole Family to Enjoy in Michigan&#8217;s Snowy Season			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			December 21, 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-15267 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
				<a class="elementor-post__thumbnail__link" href="https://www.offtherecordsports.com/off-roading/" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="off-roading" data-lazy-src="https://www.offtherecordsports.com/wp-content/uploads/2021/11/images2344-6196496e0fbad-300x200.jpg" /><noscript><img width="300" height="200" src="https://www.offtherecordsports.com/wp-content/uploads/2021/11/images2344-6196496e0fbad-300x200.jpg" class="attachment-medium size-medium" alt="off-roading" /></noscript></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.offtherecordsports.com/off-roading/" >
				Off-Roading: Buckling Up and Enjoying the Ride			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			November 28, 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-15259 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
				<a class="elementor-post__thumbnail__link" href="https://www.offtherecordsports.com/fun-activities-for-the-family/" >
			<div class="elementor-post__thumbnail"><img width="300" height="199" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20199'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="family bonding together" data-lazy-src="https://www.offtherecordsports.com/wp-content/uploads/2021/11/images3025-61825951d9ee8-300x199.jpg" /><noscript><img width="300" height="199" src="https://www.offtherecordsports.com/wp-content/uploads/2021/11/images3025-61825951d9ee8-300x199.jpg" class="attachment-medium size-medium" alt="family bonding together" /></noscript></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.offtherecordsports.com/fun-activities-for-the-family/" >
				Exploring Fun Activities for the Entire Family			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			November 7, 2021		</span>
				</div>
				</div>
				</article>
				</div>


		
				</div>
				</div>
				<div class="elementor-element elementor-element-8b27554 elementor-grid-1 elementor-grid-tablet-1 elementor-hidden-desktop elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="8b27554" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:10,&quot;sizes&quot;:[]},&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-15281 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
				<a class="elementor-post__thumbnail__link" href="https://www.offtherecordsports.com/get-your-adrenaline-pumping/" >
			<div class="elementor-post__thumbnail"><img width="300" height="199" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20199'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="rowing in the rapids" data-lazy-src="https://www.offtherecordsports.com/wp-content/uploads/2022/01/images3117-61d2bd196b937-300x199.jpg" /><noscript><img width="300" height="199" src="https://www.offtherecordsports.com/wp-content/uploads/2022/01/images3117-61d2bd196b937-300x199.jpg" class="attachment-medium size-medium" alt="rowing in the rapids" /></noscript></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.offtherecordsports.com/get-your-adrenaline-pumping/" >
				Get Your Adrenaline Pumping with Exciting Activities			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			January 3, 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-15273 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news-about-sports">
				<a class="elementor-post__thumbnail__link" href="https://www.offtherecordsports.com/activities-for-whole-family-to-enjoy-in-michigans-snowy-season/" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="snow and skiis" data-lazy-src="https://www.offtherecordsports.com/wp-content/uploads/2021/12/images1026-61b905960d102-300x200.jpg" /><noscript><img width="300" height="200" src="https://www.offtherecordsports.com/wp-content/uploads/2021/12/images1026-61b905960d102-300x200.jpg" class="attachment-medium size-medium" alt="snow and skiis" /></noscript></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.offtherecordsports.com/activities-for-whole-family-to-enjoy-in-michigans-snowy-season/" >
				Activities for the Whole Family to Enjoy in Michigan&#8217;s Snowy Season			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			December 21, 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-15267 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
				<a class="elementor-post__thumbnail__link" href="https://www.offtherecordsports.com/off-roading/" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="off-roading" data-lazy-src="https://www.offtherecordsports.com/wp-content/uploads/2021/11/images2344-6196496e0fbad-300x200.jpg" /><noscript><img width="300" height="200" src="https://www.offtherecordsports.com/wp-content/uploads/2021/11/images2344-6196496e0fbad-300x200.jpg" class="attachment-medium size-medium" alt="off-roading" /></noscript></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.offtherecordsports.com/off-roading/" >
				Off-Roading: Buckling Up and Enjoying the Ride			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			November 28, 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-15259 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
				<a class="elementor-post__thumbnail__link" href="https://www.offtherecordsports.com/fun-activities-for-the-family/" >
			<div class="elementor-post__thumbnail"><img width="300" height="199" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20199'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="family bonding together" data-lazy-src="https://www.offtherecordsports.com/wp-content/uploads/2021/11/images3025-61825951d9ee8-300x199.jpg" /><noscript><img width="300" height="199" src="https://www.offtherecordsports.com/wp-content/uploads/2021/11/images3025-61825951d9ee8-300x199.jpg" class="attachment-medium size-medium" alt="family bonding together" /></noscript></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.offtherecordsports.com/fun-activities-for-the-family/" >
				Exploring Fun Activities for the Entire Family			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			November 7, 2021		</span>
				</div>
				</div>
				</article>
				</div>


		
				</div>
				</div>
				<div class="elementor-element elementor-element-93c83f2 elementor-widget elementor-widget-heading" data-id="93c83f2" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Dive Deeper</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-9dda3d0 elementor-grid-1 elementor-grid-tablet-1 elementor-posts--thumbnail-left elementor-hidden-mobile elementor-hidden-tablet elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="9dda3d0" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:10,&quot;sizes&quot;:[]},&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-14997 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news-about-sports">
				<a class="elementor-post__thumbnail__link" href="https://www.offtherecordsports.com/activewear-to-everyday-wear-how-to-perfect-the-relaxed-style/" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="activewear" data-lazy-src="https://www.offtherecordsports.com/wp-content/uploads/2020/06/images2212-5ef41262b86c7-300x200.jpg" /><noscript><img width="300" height="200" src="https://www.offtherecordsports.com/wp-content/uploads/2020/06/images2212-5ef41262b86c7-300x200.jpg" class="attachment-medium size-medium" alt="activewear" /></noscript></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.offtherecordsports.com/activewear-to-everyday-wear-how-to-perfect-the-relaxed-style/" >
				Activewear to Everyday Wear: How to Perfect the Relaxed Style			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			July 3, 2020		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-14877 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news-about-sports">
				<a class="elementor-post__thumbnail__link" href="https://www.offtherecordsports.com/sports-take-them-up-with-3-basic-skills/" >
			<div class="elementor-post__thumbnail"><img width="300" height="165" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20165'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="Man playing basketball" data-lazy-src="https://www.offtherecordsports.com/wp-content/uploads/2019/01/images4122-5c42228d665ab-300x165.jpg" /><noscript><img width="300" height="165" src="https://www.offtherecordsports.com/wp-content/uploads/2019/01/images4122-5c42228d665ab-300x165.jpg" class="attachment-medium size-medium" alt="Man playing basketball" /></noscript></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.offtherecordsports.com/sports-take-them-up-with-3-basic-skills/" >
				Sports: Take Them up with 3 Basic Skills			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			January 18, 2019		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-14797 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news-about-sports">
				<a class="elementor-post__thumbnail__link" href="https://www.offtherecordsports.com/sports-stars-and-the-sharks-that-hound-for-blood/" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="Sports Stars and the Sharks That Hound for Blood" data-lazy-src="https://www.offtherecordsports.com/wp-content/uploads/2018/12/max-winkler-380937-unsplash-300x200.jpg" /><noscript><img width="300" height="200" src="https://www.offtherecordsports.com/wp-content/uploads/2018/12/max-winkler-380937-unsplash-300x200.jpg" class="attachment-medium size-medium" alt="Sports Stars and the Sharks That Hound for Blood" /></noscript></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.offtherecordsports.com/sports-stars-and-the-sharks-that-hound-for-blood/" >
				Sports Stars and the Sharks That Hound for Blood			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			December 3, 2018		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-14776 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news-about-sports">
				<a class="elementor-post__thumbnail__link" href="https://www.offtherecordsports.com/f1-pit-crew-the-greatest-secretaries-in-the-world/" >
			<div class="elementor-post__thumbnail"><img width="300" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20180'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="F1 Pit Crew" data-lazy-src="https://www.offtherecordsports.com/wp-content/uploads/2018/12/a-1445690699-800-300x180.jpg" /><noscript><img width="300" height="180" src="https://www.offtherecordsports.com/wp-content/uploads/2018/12/a-1445690699-800-300x180.jpg" class="attachment-medium size-medium" alt="F1 Pit Crew" /></noscript></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.offtherecordsports.com/f1-pit-crew-the-greatest-secretaries-in-the-world/" >
				F1 Pit Crew: The Greatest Secretaries in the World			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			December 3, 2018		</span>
				</div>
				</div>
				</article>
				</div>


		
				</div>
				</div>
				<div class="elementor-element elementor-element-8e5f550 elementor-grid-1 elementor-grid-tablet-1 elementor-hidden-desktop elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="8e5f550" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:10,&quot;sizes&quot;:[]},&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-14997 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news-about-sports">
				<a class="elementor-post__thumbnail__link" href="https://www.offtherecordsports.com/activewear-to-everyday-wear-how-to-perfect-the-relaxed-style/" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="activewear" data-lazy-src="https://www.offtherecordsports.com/wp-content/uploads/2020/06/images2212-5ef41262b86c7-300x200.jpg" /><noscript><img width="300" height="200" src="https://www.offtherecordsports.com/wp-content/uploads/2020/06/images2212-5ef41262b86c7-300x200.jpg" class="attachment-medium size-medium" alt="activewear" /></noscript></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.offtherecordsports.com/activewear-to-everyday-wear-how-to-perfect-the-relaxed-style/" >
				Activewear to Everyday Wear: How to Perfect the Relaxed Style			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			July 3, 2020		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-14877 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news-about-sports">
				<a class="elementor-post__thumbnail__link" href="https://www.offtherecordsports.com/sports-take-them-up-with-3-basic-skills/" >
			<div class="elementor-post__thumbnail"><img width="300" height="165" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20165'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="Man playing basketball" data-lazy-src="https://www.offtherecordsports.com/wp-content/uploads/2019/01/images4122-5c42228d665ab-300x165.jpg" /><noscript><img width="300" height="165" src="https://www.offtherecordsports.com/wp-content/uploads/2019/01/images4122-5c42228d665ab-300x165.jpg" class="attachment-medium size-medium" alt="Man playing basketball" /></noscript></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.offtherecordsports.com/sports-take-them-up-with-3-basic-skills/" >
				Sports: Take Them up with 3 Basic Skills			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			January 18, 2019		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-14797 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news-about-sports">
				<a class="elementor-post__thumbnail__link" href="https://www.offtherecordsports.com/sports-stars-and-the-sharks-that-hound-for-blood/" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="Sports Stars and the Sharks That Hound for Blood" data-lazy-src="https://www.offtherecordsports.com/wp-content/uploads/2018/12/max-winkler-380937-unsplash-300x200.jpg" /><noscript><img width="300" height="200" src="https://www.offtherecordsports.com/wp-content/uploads/2018/12/max-winkler-380937-unsplash-300x200.jpg" class="attachment-medium size-medium" alt="Sports Stars and the Sharks That Hound for Blood" /></noscript></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.offtherecordsports.com/sports-stars-and-the-sharks-that-hound-for-blood/" >
				Sports Stars and the Sharks That Hound for Blood			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			December 3, 2018		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-14776 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news-about-sports">
				<a class="elementor-post__thumbnail__link" href="https://www.offtherecordsports.com/f1-pit-crew-the-greatest-secretaries-in-the-world/" >
			<div class="elementor-post__thumbnail"><img width="300" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20180'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="F1 Pit Crew" data-lazy-src="https://www.offtherecordsports.com/wp-content/uploads/2018/12/a-1445690699-800-300x180.jpg" /><noscript><img width="300" height="180" src="https://www.offtherecordsports.com/wp-content/uploads/2018/12/a-1445690699-800-300x180.jpg" class="attachment-medium size-medium" alt="F1 Pit Crew" /></noscript></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.offtherecordsports.com/f1-pit-crew-the-greatest-secretaries-in-the-world/" >
				F1 Pit Crew: The Greatest Secretaries in the World			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			December 3, 2018		</span>
				</div>
				</div>
				</article>
				</div>


		
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
					</main>
			
		
	</div>


	</div> 
	</div>
		<div data-elementor-type="footer" data-elementor-id="15081" class="elementor elementor-15081 elementor-location-footer" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-0fff271 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="0fff271" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-887370f" data-id="887370f" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="elementor-section elementor-inner-section elementor-element elementor-element-229fb54 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="229fb54" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-291bf24" data-id="291bf24" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-ed21a67 elementor-widget elementor-widget-heading" data-id="ed21a67" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Quick Links</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-5ab8295 elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="5ab8295" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="https://www.offtherecordsports.com/about-us">

											<span class="elementor-icon-list-text">About Us</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/contact-us/">

											<span class="elementor-icon-list-text">Contact Us Today</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/write-for-us/">

											<span class="elementor-icon-list-text">Become a Contributor</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/privacy-policy/">

											<span class="elementor-icon-list-text">Privacy Policy</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/sitemap/">

											<span class="elementor-icon-list-text">Sitemap</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-1947b8e" data-id="1947b8e" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-aac6270 elementor-widget elementor-widget-heading" data-id="aac6270" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Read On</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-da630f6 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 elementor-hidden-phone elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="da630f6" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-15281 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
				<a class="elementor-post__thumbnail__link" href="https://www.offtherecordsports.com/get-your-adrenaline-pumping/" >
			<div class="elementor-post__thumbnail"><img width="300" height="199" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20199'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="rowing in the rapids" data-lazy-src="https://www.offtherecordsports.com/wp-content/uploads/2022/01/images3117-61d2bd196b937-300x199.jpg" /><noscript><img width="300" height="199" src="https://www.offtherecordsports.com/wp-content/uploads/2022/01/images3117-61d2bd196b937-300x199.jpg" class="attachment-medium size-medium" alt="rowing in the rapids" /></noscript></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.offtherecordsports.com/get-your-adrenaline-pumping/" >
				Get Your Adrenaline Pumping with Exciting Activities			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			January 3, 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-15273 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news-about-sports">
				<a class="elementor-post__thumbnail__link" href="https://www.offtherecordsports.com/activities-for-whole-family-to-enjoy-in-michigans-snowy-season/" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="snow and skiis" data-lazy-src="https://www.offtherecordsports.com/wp-content/uploads/2021/12/images1026-61b905960d102-300x200.jpg" /><noscript><img width="300" height="200" src="https://www.offtherecordsports.com/wp-content/uploads/2021/12/images1026-61b905960d102-300x200.jpg" class="attachment-medium size-medium" alt="snow and skiis" /></noscript></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.offtherecordsports.com/activities-for-whole-family-to-enjoy-in-michigans-snowy-season/" >
				Activities for the Whole Family to Enjoy in Michigan&#8217;s Snowy Season			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			December 21, 2021		</span>
				</div>
				</div>
				</article>
				</div>


		
				</div>
				</div>
				<div class="elementor-element elementor-element-4894651 elementor-grid-1 elementor-grid-tablet-1 elementor-hidden-desktop elementor-hidden-tablet elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="4894651" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-15281 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
				<a class="elementor-post__thumbnail__link" href="https://www.offtherecordsports.com/get-your-adrenaline-pumping/" >
			<div class="elementor-post__thumbnail"><img width="300" height="199" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20199'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="rowing in the rapids" data-lazy-src="https://www.offtherecordsports.com/wp-content/uploads/2022/01/images3117-61d2bd196b937-300x199.jpg" /><noscript><img width="300" height="199" src="https://www.offtherecordsports.com/wp-content/uploads/2022/01/images3117-61d2bd196b937-300x199.jpg" class="attachment-medium size-medium" alt="rowing in the rapids" /></noscript></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.offtherecordsports.com/get-your-adrenaline-pumping/" >
				Get Your Adrenaline Pumping with Exciting Activities			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			January 3, 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-15273 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news-about-sports">
				<a class="elementor-post__thumbnail__link" href="https://www.offtherecordsports.com/activities-for-whole-family-to-enjoy-in-michigans-snowy-season/" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="snow and skiis" data-lazy-src="https://www.offtherecordsports.com/wp-content/uploads/2021/12/images1026-61b905960d102-300x200.jpg" /><noscript><img width="300" height="200" src="https://www.offtherecordsports.com/wp-content/uploads/2021/12/images1026-61b905960d102-300x200.jpg" class="attachment-medium size-medium" alt="snow and skiis" /></noscript></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.offtherecordsports.com/activities-for-whole-family-to-enjoy-in-michigans-snowy-season/" >
				Activities for the Whole Family to Enjoy in Michigan&#8217;s Snowy Season			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			December 21, 2021		</span>
				</div>
				</div>
				</article>
				</div>


		
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-a0a5c95" data-id="a0a5c95" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-831b671 elementor-widget elementor-widget-heading" data-id="831b671" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Get in Touch!</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-85b46a1 elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="85b46a1" data-element_type="widget" data-settings="{&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;button_width&quot;:&quot;100&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
				<div class="elementor-widget-container">
					<form class="elementor-form" method="post" name="New Form">
			<input type="hidden" name="post_id" value="15081"/>
			<input type="hidden" name="form_id" value="85b46a1"/>
			<input type="hidden" name="referer_title" value="Extreme Sports You Must Try at Least Once | Sports &amp; Leisure" />

							<input type="hidden" name="queried_id" value="15281"/>
			
			<div class="elementor-form-fields-wrapper elementor-labels-">
								<div class="elementor-field-type-text elementor-field-group elementor-column elementor-field-group-name elementor-col-100">
												<label for="form-field-name" class="elementor-field-label elementor-screen-only">
								Name							</label>
														<input size="1" type="text" name="form_fields[name]" id="form-field-name" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Name">
											</div>
								<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-100 elementor-field-required">
												<label for="form-field-email" class="elementor-field-label elementor-screen-only">
								Email							</label>
														<input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Email" required="required" aria-required="true">
											</div>
								<div class="elementor-field-type-textarea elementor-field-group elementor-column elementor-field-group-message elementor-col-100">
												<label for="form-field-message" class="elementor-field-label elementor-screen-only">
								Message							</label>
						<textarea class="elementor-field-textual elementor-field  elementor-size-sm" name="form_fields[message]" id="form-field-message" rows="4" placeholder="Message"></textarea>				</div>
								<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-100 e-form__buttons">
					<button type="submit" class="elementor-button elementor-size-sm">
						<span >
															<span class=" elementor-button-icon">
																										</span>
																						<span class="elementor-button-text">Send</span>
													</span>
					</button>
				</div>
			</div>
		</form>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<div class="elementor-element elementor-element-b3a5073 elementor-widget elementor-widget-text-editor" data-id="b3a5073" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				Copyright © 2022All Rights Reserved					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
			</div>
<a id="ast-scroll-top" class="ast-scroll-top-icon ast-scroll-to-top-right" data-on-devices="both">
	<span class="ast-icon icon-arrow"></span>	<span class="screen-reader-text">Scroll to Top</span>
</a>
<link data-minify="1" rel='preload'   href='https://www.offtherecordsports.com/wp-content/cache/min/1/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min.css?ver=1638271041' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://www.offtherecordsports.com/wp-content/cache/min/1/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=1638271041' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://www.offtherecordsports.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<script id='astra-theme-js-js-extra'>
var astra = {"break_point":"921","isRtl":"","edit_post_url":"https:\/\/www.offtherecordsports.com\/wp-admin\/post.php?post={{id}}&action=edit","ajax_url":"https:\/\/www.offtherecordsports.com\/wp-admin\/admin-ajax.php","infinite_count":"2","infinite_total":"0","pagination":"number","infinite_scroll_event":"scroll","no_more_post_message":"No more posts to show.","grid_layout":"1","site_url":"https:\/\/www.offtherecordsports.com","show_comments":"Show Comments","masonryEnabled":"","blogMasonryBreakPoint":"768"};
</script>
<script type="rocketlazyloadscript" src='https://www.offtherecordsports.com/wp-content/themes/astra/assets/js/minified/style.min.js' id='astra-theme-js-js' defer></script>
<script type="rocketlazyloadscript" src='https://www.offtherecordsports.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js' defer></script>
<script type="rocketlazyloadscript" src='https://www.offtherecordsports.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/www.offtherecordsports.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script type="rocketlazyloadscript" data-minify="1" src='https://www.offtherecordsports.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/index.js?ver=1631196795' id='contact-form-7-js' defer></script>
<script type="rocketlazyloadscript" id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script id='rocket-preload-links-js-extra'>
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.offtherecordsports.com","onHoverDelay":"100","rateThrottle":"3"};
</script>
<script type="rocketlazyloadscript" id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script id='astra-addon-js-js-extra'>
var astraAddon = {"sticky_active":"","svgIconClose":"<span class=\"ast-icon icon-close\"><\/span>","header_main_stick":"0","header_above_stick":"0","header_below_stick":"0","stick_header_meta":"","header_main_stick_meta":"","header_above_stick_meta":"","header_below_stick_meta":"","sticky_header_on_devices":"desktop","sticky_header_style":"none","sticky_hide_on_scroll":"0","break_point":"921","tablet_break_point":"768","mobile_break_point":"544","header_main_shrink":"","header_logo_width":"","responsive_header_logo_width":{"desktop":"250","tablet":"","mobile":""},"stick_origin_position":"","site_layout":"ast-full-width-layout","site_content_width":"1180","site_layout_padded_width":"1200","site_layout_box_width":"1200","header_builder_active":"","component_limit":"10","is_header_builder_active":""};
</script>
<script type="rocketlazyloadscript" data-minify="1" src='https://www.offtherecordsports.com/wp-content/cache/min/1/wp-content/uploads/astra-addon/astra-addon-61c702a4c87e91-88070696.js?ver=1640433410' id='astra-addon-js-js' defer></script>
<script src='https://www.offtherecordsports.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js' defer></script>
<script type="rocketlazyloadscript" src='https://www.offtherecordsports.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js' id='smartmenus-js' defer></script>
<script type="rocketlazyloadscript" src='https://www.offtherecordsports.com/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js' defer></script>
<script type="rocketlazyloadscript" src='https://www.offtherecordsports.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js' id='elementor-pro-webpack-runtime-js' defer></script>
<script type="rocketlazyloadscript" src='https://www.offtherecordsports.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js' id='elementor-webpack-runtime-js' defer></script>
<script type="rocketlazyloadscript" src='https://www.offtherecordsports.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js' id='elementor-frontend-modules-js' defer></script>
<script type="rocketlazyloadscript" id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.offtherecordsports.com\/wp-admin\/admin-ajax.php","nonce":"98cbb2de09","urls":{"assets":"https:\/\/www.offtherecordsports.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/www.offtherecordsports.com\/wp-json\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.offtherecordsports.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type="rocketlazyloadscript" src='https://www.offtherecordsports.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js' id='elementor-pro-frontend-js' defer></script>
<script type="rocketlazyloadscript" src='https://www.offtherecordsports.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js' id='elementor-waypoints-js' defer></script>
<script type="rocketlazyloadscript" src='https://www.offtherecordsports.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js' defer></script>
<script type="rocketlazyloadscript" src='https://www.offtherecordsports.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js' id='swiper-js' defer></script>
<script type="rocketlazyloadscript" src='https://www.offtherecordsports.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js' id='share-link-js' defer></script>
<script type="rocketlazyloadscript" src='https://www.offtherecordsports.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js' id='elementor-dialog-js' defer></script>
<script type="rocketlazyloadscript" id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.5.3","is_static":false,"experimentalFeatures":{"e_import_export":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"form-submissions":true},"urls":{"assets":"https:\/\/www.offtherecordsports.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":15281,"title":"Get%20Your%20Adrenaline%20Pumping%20with%20Exciting%20Activities%20%E2%80%93%20Sports%20%26%20Leisure","excerpt":"","featuredImage":"https:\/\/www.offtherecordsports.com\/wp-content\/uploads\/2022\/01\/images3117-61d2bd196b937.jpg"}};
</script>
<script type="rocketlazyloadscript" src='https://www.offtherecordsports.com/wp-content/plugins/elementor/assets/js/frontend.min.js' id='elementor-frontend-js' defer></script>
<script type="rocketlazyloadscript" src='https://www.offtherecordsports.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js' id='pro-preloaded-elements-handlers-js' defer></script>
<script type="rocketlazyloadscript" src='https://www.offtherecordsports.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js' id='preloaded-modules-js' defer></script>
<script type="rocketlazyloadscript" src='https://www.offtherecordsports.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js' id='e-sticky-js' defer></script>
			<script type="rocketlazyloadscript">
			/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
			</script>
			<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.offtherecordsports.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>	<script type="rocketlazyloadscript">"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script>class RocketElementorAnimation{constructor(){this.deviceMode=document.createElement("span"),this.deviceMode.id="elementor-device-mode",this.deviceMode.setAttribute("class","elementor-screen-only"),document.body.appendChild(this.deviceMode)}_detectAnimations(){let t=getComputedStyle(this.deviceMode,":after").content.replace(/"/g,"");this.animationSettingKeys=this._listAnimationSettingsKeys(t),document.querySelectorAll(".elementor-invisible[data-settings]").forEach(t=>{const e=t.getBoundingClientRect();if(e.bottom>=0&&e.top<=window.innerHeight)try{this._animateElement(t)}catch(t){}})}_animateElement(t){const e=JSON.parse(t.dataset.settings),i=e._animation_delay||e.animation_delay||0,n=e[this.animationSettingKeys.find(t=>e[t])];if("none"===n)return void t.classList.remove("elementor-invisible");t.classList.remove(n),this.currentAnimation&&t.classList.remove(this.currentAnimation),this.currentAnimation=n;let s=setTimeout(()=>{t.classList.remove("elementor-invisible"),t.classList.add("animated",n),this._removeAnimationSettings(t,e)},i);window.addEventListener("rocket-startLoading",function(){clearTimeout(s)})}_listAnimationSettingsKeys(t="mobile"){const e=[""];switch(t){case"mobile":e.unshift("_mobile");case"tablet":e.unshift("_tablet");case"desktop":e.unshift("_desktop")}const i=[];return["animation","_animation"].forEach(t=>{e.forEach(e=>{i.push(t+e)})}),i}_removeAnimationSettings(t,e){this._listAnimationSettingsKeys().forEach(t=>delete e[t]),t.dataset.settings=JSON.stringify(e)}static run(){const t=new RocketElementorAnimation;requestAnimationFrame(t._detectAnimations.bind(t))}}document.addEventListener("DOMContentLoaded",RocketElementorAnimation.run);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C%7CRoboto%3A400%2C%7CRoboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%20Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRaleway%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRubik%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" /><link rel='stylesheet' id='astra-theme-css-css'  href='https://www.offtherecordsports.com/wp-content/themes/astra/assets/css/minified/style.min.css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.offtherecordsports.com/wp-includes/css/dist/block-library/style.min.css' media='all' /><link data-minify="1" rel='stylesheet' id='contact-form-7-css'  href='https://www.offtherecordsports.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=1638267768' media='all' /><link rel='stylesheet' id='astra-contact-form-7-css'  href='https://www.offtherecordsports.com/wp-content/themes/astra/assets/css/minified/compatibility/contact-form-7-main.min.css' media='all' /><link data-minify="1" rel='stylesheet' id='astra-addon-css-css'  href='https://www.offtherecordsports.com/wp-content/cache/min/1/wp-content/uploads/astra-addon/astra-addon-61c702a4c78755-88852003.css?ver=1640433409' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-icons-css'  href='https://www.offtherecordsports.com/wp-content/cache/min/1/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=1638267768' media='all' /><link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://www.offtherecordsports.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css' media='all' /><link rel='stylesheet' id='elementor-frontend-css'  href='https://www.offtherecordsports.com/wp-content/plugins/elementor/assets/css/frontend.min.css' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-post-15014-css'  href='https://www.offtherecordsports.com/wp-content/cache/min/1/wp-content/uploads/elementor/css/post-15014.css?ver=1638267768' media='all' /><link rel='stylesheet' id='elementor-pro-css'  href='https://www.offtherecordsports.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css' media='all' /><link data-minify="1" rel='stylesheet' id='font-awesome-5-all-css'  href='https://www.offtherecordsports.com/wp-content/cache/min/1/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=1638267769' media='all' /><link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://www.offtherecordsports.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-post-15084-css'  href='https://www.offtherecordsports.com/wp-content/cache/min/1/wp-content/uploads/elementor/css/post-15084.css?ver=1638267769' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-post-15081-css'  href='https://www.offtherecordsports.com/wp-content/cache/min/1/wp-content/uploads/elementor/css/post-15081.css?ver=1638267769' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-post-15102-css'  href='https://www.offtherecordsports.com/wp-content/cache/min/1/wp-content/uploads/elementor/css/post-15102.css?ver=1638271041' media='all' /><link rel='stylesheet' id='off-the-record-sports-theme-css-css'  href='https://www.offtherecordsports.com/wp-content/themes/off-the-record-sports/style.css' media='all' /><link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://www.offtherecordsports.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://www.offtherecordsports.com/wp-content/cache/min/1/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=1638267769' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-icons-fa-regular-css'  href='https://www.offtherecordsports.com/wp-content/cache/min/1/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min.css?ver=1638271041' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://www.offtherecordsports.com/wp-content/cache/min/1/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=1638271041' media='all' /><link rel='stylesheet' id='e-animations-css'  href='https://www.offtherecordsports.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css' media='all' /></noscript></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1642042959 -->